Задать вопрос
10 февраля, 04:12

Прошу, помогите написать программу!

(Тема - Операции над массивами.)

Написать программу, которая в одномерном массиве, заданным вводом данных с клавиатуры находит число положительных чисел в массиве.

+4
Ответы (1)
  1. 10 февраля, 07:51
    0
    Const n=10;

    var a:array [1 ... n] of integer;

    k, i:integer;

    begin

    writeln ('vvedite massiv = ') ;

    for i : = 1 to n do

    readln (a[i]) ;

    k:=0;

    for i : = 1 to n do

    if a[i]>0 then inc (k) ;

    writeln ('k=', k) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Прошу, помогите написать программу! (Тема - Операции над массивами.) Написать программу, которая в одномерном массиве, заданным вводом ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы