Задать вопрос
31 марта, 10:58

Составить программу, позволяющую ввести с клавиатуры данные о росте учеников в классе в массиве и вывести на экран

+4
Ответы (2)
  1. 31 марта, 13:06
    0
    Program rost;

    var a:array[1 ... 30] of integer; n:integer;

    begin

    writeln ('Введите количество учеников') ;

    read (n) ;

    for i:=1 to n do

    read (a[i]) ;

    write (a,'[i]') ;

    end.

    Ну как то так.
  2. 31 марта, 13:45
    0
    Вариант через рандом - рост задается сам

    var A: array of integer;

    N, i: integer;

    begin

    write ('Введите количество учеников в классе: ') ;

    readln (N) ;

    SetLength (A, N) ;

    for i : = 0 to N - 1 do

    begin

    A[ i ] : = random (200) mod 1000;

    writeln ('Рост ', i + 1, ' ученика: ', A[ i ]) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, позволяющую ввести с клавиатуры данные о росте учеников в классе в массиве и вывести на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы