Задать вопрос
5 сентября, 12:51

В рассказе Гарри Киллера "Доллар Джона Джонса" в 1921 году Джон Джонс положил доллар в банк под 3% годовых. Условием вклада было то, что накопившаяся к соответствующему времени сумма достанется 40-му наследнику Джона Джонса. По сюжету рассказа последнее начисление вклада произошло в 2946 году. Чему был равен вклад Джона Джонса за каждый год?

Нужно решить задачу и и написать программу в Pascal

+2
Ответы (1)
  1. 5 сентября, 15:01
    0
    Var byear, eyear, year:integer;

    sum : real;

    Begin

    byear : = 1921;

    eyear : = 2946;

    sum : = 1;

    for year : = byear to eyear do begin

    sum : = sum * 1.03;

    writeln (year:5, sum:20:2, '$') ;

    end;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В рассказе Гарри Киллера "Доллар Джона Джонса" в 1921 году Джон Джонс положил доллар в банк под 3% годовых. Условием вклада было то, что ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы