Задать вопрос
31 января, 23:27

Составить программу для определения, является ли натуральное число k степенью числа 3

Borland c

+5
Ответы (1)
  1. 1 февраля, 01:16
    0
    На С + + думаю что то же, что и на С

    #include

    #include

    using namespace std;

    int main () {

    int n;

    cin>>n;

    while (n>2) { n=n/3; }

    if (n==1) {cout<<"YES"; } else

    cout<<"NO"; }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для определения, является ли натуральное число k степенью числа 3 Borland c ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы