Задать вопрос
13 февраля, 09:47

Составьте программу на Паскале вывести на экран элементы одномерного массивного формированного из Квадратов чисел натурального ряда 1,2,3, ... 10, ...

+2
Ответы (1)
  1. 13 февраля, 12:13
    0
    Var i, t:integer;

    l:array[1 ... 100000000] of longint;

    begin

    writeln ('Введите до какого числа вычислять квадрат') ;

    readln (t) ;

    For i:=1 to t do

    begin

    l[i]:=sqr (i) ;

    write (l[i], ' ') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на Паскале вывести на экран элементы одномерного массивного формированного из Квадратов чисел натурального ряда 1,2,3, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы