Задать вопрос
20 марта, 15:18

Дано целое число А. Если значение А>0, то необходимо увеличить его на 4. Написать программу для решения этой задачи.

+1
Ответы (1)
  1. 20 марта, 16:57
    0
    Uses crt;

    var a:integer;

    begin

    readln (a) ;

    if a>0 then a:=a+4;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число А. Если значение А>0, то необходимо увеличить его на 4. Написать программу для решения этой задачи. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы