Задать вопрос
1 марта, 11:15

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n

+5
Ответы (1)
  1. 1 марта, 13:03
    0
    Program n1;

    var i, sum, n: integer;

    begin

    readln (n) ;

    sum:=0;

    for i:=-5 to n do sum:=sum+i;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы