Задать вопрос
24 октября, 04:24

Составьте программу для ввода с клавиатуры в массив 6 целых чисел и вывода последних 4-х чисел в обратном порядке в первую строку, во вторую строку - первые два числа в обычном порядке, а в третьей строке - второй и пятый элементы массива

+2
Ответы (1)
  1. 24 октября, 06:20
    0
    Var b:integer;

    a: array [0 ... 5] of integer;

    beginfor b:=0 to 5 do begin

    read (a[b])

    end;

    for b:=5 downto 2 do begin

    write (a[b],' ') ;

    end;

    writeln ('') ;

    for b:=0 to 1 do begin

    write (a[b],' ') ;

    end;

    writeln ('') ;

    for b:=0 to 5 do begin

    if (b=1) or (b=5) then write (a[b],' ') ;

    end;

    end
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для ввода с клавиатуры в массив 6 целых чисел и вывода последних 4-х чисел в обратном порядке в первую строку, во ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2-х чисел в обратном порядке в первую строку, а во вторую строку - первые пять чисел в обычном порядке
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1. Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 в обтратном порядке в первую строчку, а во вторую строку - - первые пять чисел в обычном порядке.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)