Задать вопрос
10 ноября, 05:04

Составить программу нахождения длины окружности по указанному радиусу R. Используя указатели. (язык с++)

Дано трехзначное число. Найти произведение цифр числа. (язык Паскаль)

Меньшее из трех чисел увеличить в 3 раза. (язык с++)

+4
Ответы (1)
  1. 10 ноября, 08:01
    0
    Сделаю только второе задание (Pascal), ибо с + + не изучал.

    Program z2;

    var

    sum, n:integer;

    begin

    writeln ('Введите целое трёхзначное число (например 100) ') ;

    readln (n) ;

    sum: = (n div 100) + (n div 10 mod 10) + (n mod 10) ;

    writeln ('Сумма цифр числа: ', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения длины окружности по указанному радиусу R. Используя указатели. (язык с++) Дано трехзначное число. Найти ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы