Задать вопрос
26 марта, 16:40

Составить программу, чтобы компьютер по закону Ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его сопротивления, определял и выводил на экран значение силы тока (I=U/R).

+1
Ответы (1)
  1. 26 марта, 19:19
    0
    Var

    u, r, i:real;

    begin

    writeln ('Введите напряжение: ') ;

    readln (u) ;

    writeln ('Введите сопротивление: ') ;

    readln (r) ;

    i:=u/r;

    writeln ('Сила тока равна ', i)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, чтобы компьютер по закону Ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы