Задать вопрос
16 марта, 22:29

Создайте программу в pascal по обучению перехода дороги на сигнал сфетофора

+4
Ответы (1)
  1. 16 марта, 22:42
    0
    program itdxvvd;

    var x: String;

    begin

    writeln ('Введите цвет светофора (красный, желтый, зеленый) ') ;

    readln (x) ;

    if x='зеленый' then

    writeln ('На ', x,' цвет можно переходить')

    else

    writeln ('На ', x,' цвет нельзя переходить') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Создайте программу в pascal по обучению перехода дороги на сигнал сфетофора ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Pascal. Сделайте любою программу с приветствием и меню используя модуль GraphABC. Также создайте графические элементы используя средства pascal чтобы приукрасить меню.
Ответы (1)