Задать вопрос
25 февраля, 07:19

1. Составить программу, которая определяет количество прожитых вами лет на данный момент.

2. Найти сумму двух вводимых с клавиатуры чисел. Написать программу так, чтобы результат выводился полным ответом (напри-мер, 2+7=9, если были введены числа 2 и 7).

помогите составить вот эти программы в паскале и бейскике

+2
Ответы (1)
  1. 25 февраля, 08:32
    0
    Program zadanie_1;

    Var a, b:integer;

    Begin

    Writeln ('Введите текущий год') ;

    Readln (a) ;

    Writeln ('Введите год рождения') ;

    Writeln ('Примечание: Значение текущего года не должно быть меньше значения года рождения, иначе программа не будет исполняться') ;

    Readln (b) ;

    If a>b Then Writeln ('Количество прожитых лет=', a-b)

    Else Writeln ('Количество прожитых лет=', a) ;

    End.

    Program zadanie_2;

    Var a, b, s:real;

    Begin

    Writeln ('Введите два любых числа') ;

    Readln (a, b) ;

    s:=a+b;

    If b<0 Then Writeln (a,'+',' (', b),') ','=', s) else Writeln (a,'+', b,'=', s) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составить программу, которая определяет количество прожитых вами лет на данный момент. 2. Найти сумму двух вводимых с клавиатуры чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы