Задать вопрос
16 июля, 09:38

известно колличество жителей которые проживают в каждом из n районов города. Составить программу для нахождения колличества районов в котором проживает не больше чем 70000 жителей.

+4
Ответы (1)
  1. 16 июля, 11:08
    0
    Var

    i, n, k, a:integer;

    begin

    writeln ('введите кол-во районов') ;

    readln (n) ;

    writeln ('введите кол-во жителей для каждого района') ;

    for i:=1 to n do begin

    readln (a) ;

    if a<70000 then

    k:=k+1;

    end;

    writeln ('кол-во районов, в которых проживает не больше 70000 жителей=', k)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «известно колличество жителей которые проживают в каждом из n районов города. Составить программу для нахождения колличества районов в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы