Задать вопрос
28 марта, 07:50

Составить программу, выводящую числа от 70 до 100, которые нечетные и делятся на 3. Найти их сумму и количество этих чисел.

+3
Ответы (1)
  1. 28 марта, 08:23
    0
    C++

    //g + + 5.4.0

    #include

    using namespace std;

    int main ()

    {

    size_t sum = 0, count = 0;

    for (size_t i = 71, c = 1; i < = 100; i + = 2, + + c) {

    cout << i << " ";

    sum + = i;

    count = c;

    }

    cout << endl << sum << " / " << count << endl;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, выводящую числа от 70 до 100, которые нечетные и делятся на 3. Найти их сумму и количество этих чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы