Задать вопрос
28 марта, 02:39

Pascal. Требуется помощь.

Составьте программу вычисления суммы цифр введённого с клавиатуры трёхзначного натурального числа. Например, для числа 128 сумма цифр 11, для числа 345 сумма цифр 12.

+5
Ответы (1)
  1. 28 марта, 04:43
    0
    Var

    n: integer;

    begin

    readln (n) ;

    writeln (n div 100 + (n div 10) mod 10 + n mod 10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal. Требуется помощь. Составьте программу вычисления суммы цифр введённого с клавиатуры трёхзначного натурального числа. Например, для ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы