Задать вопрос
3 сентября, 03:47

Помогите выполнить задание по ИКТ! на программу Паскаль

Написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное

+3
Ответы (1)
  1. 3 сентября, 04:00
    0
    Var

    i, n:integer;

    a:array[1 ... 20]of integer;

    begin

    writeln ('Исходный массив:') ;

    for i:=1 to 20 do

    begin

    a[i]:=random (10) ;

    if (i mod 2=1) and (a[i] mod 2=0) then n:=n+1;

    write (a[i],' ') ;

    end;

    writeln;

    writeln ('Искомых элементов: ', n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите выполнить задание по ИКТ! на программу Паскаль Написать программу подсчета количества элементов, если индекс ячейки нечетное ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы