Задать вопрос
22 октября, 12:08

Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1. Например, число 55901815 превратиться в 908.

+5
Ответы (1)
  1. 22 октября, 14:55
    0
    var

    a:integer;

    begin

    readln (a) ;

    writeln (a. ToString. Remove ('5','1')) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1. Например, число 55901815 превратиться в 908. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы