Задать вопрос
29 августа, 03:04

1 составить программу похождения площади и периметра прямоугольника, если известны стороны "А" и "Б"

2 составить программу похождения среднего арифметического 2-х чисел "А" и "Б"

3) вычислить:

начало

ввод х, у

с:=корень х, у

с:=2*с

вывод с

конец

х=3

у=4

+3
Ответы (1)
  1. 29 августа, 06:15
    0
    1)

    program p1;

    var a, b, p, s:integer;

    begin

    WriteLn ('Введите сторону a') ;

    ReadLn (a) ;

    WriteLn ('Введите сторону b') ;

    ReadLn (b) ;

    p: = (a+b) * 2;

    s:=a*b;

    WriteLn ('Периметр равен ', p) ;

    WriteLn ('Площадь равна ', s) ;

    end.

    2)

    program p1;

    var a, b:integer;

    s:real;

    begin

    WriteLn ('Введите число a') ;

    ReadLn (a) ;

    WriteLn ('Введите число b') ;

    ReadLn (b) ;

    s: = (a+b) / 2;

    WriteLn ('Среднее арифметическое ', s) ;

    end.

    3)

    "с:=корень х, у" - нет действия между x и y.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1 составить программу похождения площади и периметра прямоугольника, если известны стороны "А" и "Б" 2 составить программу похождения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы