Задать вопрос
31 августа, 09:04

составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль)

+1
Ответы (1)
  1. 31 августа, 10:34
    0
    Если положить, что вода замерзает при нуле градусов, то:

    program ice;

    var temp : integer;

    begin

    writeln ('введите температуру') ;

    read (temp) ;

    if temp > 0 then write ('вода не замерзнет')

    else write ('вода замерзнет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы