Задать вопрос
28 декабря, 12:05

Составьте программу вычесляющая длину окружности и Р окружности

+4
Ответы (1)
  1. 28 декабря, 14:49
    0
    Язык C++.

    #include

    #include

    const double pi = 3.1415;

    using namespace std;

    int main () {

    double r;

    cout << "Введите радиус: " << endl;

    cin >> r;

    cout << "Длина окружности = " << 2*pi*r << endl << "Площадь = " << pi*pow (r, 2) << endl;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычесляющая длину окружности и Р окружности ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы