Задать вопрос
28 декабря, 23:23

Составить программу.

Дано 3-х значное число. Равны ли его 1-я и 3-я цифра?

+2
Ответы (1)
  1. 29 декабря, 01:44
    0
    Program p1;

    Var a: string;

    Begin

    Writeln ('Введите трёхзначное число') ;

    Read (a) ;

    If Integer. Parse (a[1]) = Integer. Parse (a[3]) then

    Writeln ('Равны')

    Else

    Writeln ('Не равны') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. Дано 3-х значное число. Равны ли его 1-я и 3-я цифра? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы