Задать вопрос
11 декабря, 05:55

Написать программу в Паскале

Найти общую сумму выплаченой зарплаты, если сотрудник работал x часов, y дней, получал в час n грн

Всего работало m сотрудников

+5
Ответы (1)
  1. 11 декабря, 06:46
    0
    Program z;

    var sum, x, y, n, m: real;

    begin

    readln (x, y, n, m) ;

    x:=x+y*24;

    sum:=m*x/n;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Паскале Найти общую сумму выплаченой зарплаты, если сотрудник работал x часов, y дней, получал в час n грн Всего ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы