Задать вопрос
7 декабря, 01:51

Pascal. Помогите решить.

Дано двухзначное число. Написать программу для определения: кратна ли сумма его цифр шести?

+4
Ответы (1)
  1. 7 декабря, 02:23
    0
    Var b, a1, a2, S:integer;

    Begin

    readln (b) ; {вводим 2-ух значное число}

    a1:=b div 10;

    a2:=b mod 10;

    S:=a1+a2;

    if s mod 6=0 then writeln ('Кратно') else writeln ('не кратно') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal. Помогите решить. Дано двухзначное число. Написать программу для определения: кратна ли сумма его цифр шести? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы