Задать вопрос
1 августа, 22:17

Дано целое число Х и натуральное N. Составьте алгоритм вычисления Х^n. Напишите программу на Паскале.

+1
Ответы (1)
  1. 2 августа, 01:25
    0
    var s, x, n, i:integer;

    Begin

    read (x, n) ;

    s:=1;

    for i: = 1 to n do

    s:=s*x;

    writeln (s) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число Х и натуральное N. Составьте алгоритм вычисления Х^n. Напишите программу на Паскале. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы