Задать вопрос
8 февраля, 18:22

Надо написать программу в "Pascal"! Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел.

+5
Ответы (1)
  1. 8 февраля, 20:47
    0
    Var b: Integer;

    begin

    while (true) do

    begin

    Read (b) ;

    WriteLn ('Квадрат числа '+exp (ln (b) * 2)) ;

    WriteLn ('Куб числа '+exp (ln (b) * 3)) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Надо написать программу в "Pascal"! Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы