Задать вопрос
30 декабря, 11:19

Дано натуральное число. Определить количество его нечетных делителей.

написать программу паскаль)

+5
Ответы (1)
  1. 30 декабря, 15:07
    0
    Var n, i, k:Integer;

    Begin

    Read (n) ;

    for i:=1 to n do

    if (n mod i = 0) and (i mod 2 0) then k:=k+1;

    Writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано натуральное число. Определить количество его нечетных делителей. написать программу паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы