Задать вопрос
17 сентября, 05:48

Даны два действительных числа. Составьте программу, которая заменяет число нулем, если оно меньше второго, или оставляет без изменения в противном случае.

+1
Ответы (2)
  1. 17 сентября, 06:26
    0
    Var

    a, b : real;

    begin

    read (a, b) ;

    if (a < b) then a : = 0;

    write (a, ' ', b) ;

    end.
  2. 17 сентября, 06:52
    0
    Var a, b:real;

    begin

    writeln ('Введи два вещественных числа') ;

    readln (a, b) ;

    if a
    else if b
    writeln (a:5:2,' ', b:5:2) ;

    readln;

    end.

    Если я правильно поняла.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два действительных числа. Составьте программу, которая заменяет число нулем, если оно меньше второго, или оставляет без изменения в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы