Задать вопрос
6 марта, 18:26

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

+4
Ответы (1)
  1. 6 марта, 19:25
    0
    var x: integer;

    begin

    write ('Введите номер дня недели: ') ;

    readln (x) ;

    if (x = 1) then writeln ('Понедельник') ;

    if (x = 2) then writeln ('ВТорник') ;

    if (x = 3) then writeln ('Среда') ;

    if (x = 4) then writeln ('Четверг') ;

    if (x = 5) then writeln ('Пятница') ;

    if (x = 6) then writeln ('Субота') ;

    if (x = 7) then writeln ('Воскресенье') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Запишите на языке Паскаль программу, которая по номеру для недели будет выводить его название.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)