Задать вопрос
4 октября, 21:51

Pascal. Составить программу которая по видимому возрасту определяет приезжающего ребенка в отряд.

+1
Ответы (1)
  1. 4 октября, 22:52
    0
    Program zadacha;

    var a: integer;

    begin

    writeln ('Введите возраст ребенка') ;

    readln (a) ;

    case a of

    6,7: writeln ('5-ый отряд') ;

    8,9: writeln ('4-ый отряд') ;

    10,11: writeln ('3-ый отряд') ;

    12,13: writeln ('2-ый отряд') ;

    14,15: writeln ('1-ый отряд')

    else writeln ('Ребенок слишком взрослый') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal. Составить программу которая по видимому возрасту определяет приезжающего ребенка в отряд. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы