Задать вопрос
28 декабря, 22:27

Написать программу дана числовая последовательность - 1,1,3,5 ... Найти произведение первых 30 членов этой последовательности. урок информатики

+2
Ответы (1)
  1. 28 декабря, 22:37
    0
    uses crt;

    var ch, a:integer;

    begin

    a:=0;

    for i:=1 to 30 do

    begin

    readln (ch) ;

    a:=a*ch;

    end;

    writeln (a) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу дана числовая последовательность - 1,1,3,5 ... Найти произведение первых 30 членов этой последовательности. урок ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы