Задать вопрос
29 августа, 18:28

Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000.

+1
Ответы (1)
  1. 29 августа, 22:22
    0
    Var i, c : integer;

    begin

    for i : = 1 to 1000 do

    if (i mod (3*4*5) = 0)

    then c : = c + 1;

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы