Задать вопрос
20 мая, 09:58

Дано действительное число X. Составьте программу для вычисления значения функции, если F (X) = 2 * X2 + 5, при X>0.

F (X) = 7*X2-5, в противном случае

+2
Ответы (1)
  1. 20 мая, 11:20
    0
    Var x, y:integer;

    begin;

    readln (x) ;

    if x>0 then

    begin;

    y:=2*sqr (x) + 5;

    write (y) ;

    end

    else

    begin;

    y:=7*sqr (x) - 5;

    write (y) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано действительное число X. Составьте программу для вычисления значения функции, если F (X) = 2 * X2 + 5, при X>0. F (X) = 7*X2-5, в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы