Задать вопрос
25 октября, 04:32

составить программу вычисления дискриминанта квадратного уравнения при вводе значений его коэфициентов с клавиатуры

+4
Ответы (1)
  1. 25 октября, 06:17
    0
    Var a, b, c: real;

    begin

    readln (a, b, c) ;

    writeln (sqr (b) - 4 * a * c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу вычисления дискриминанта квадратного уравнения при вводе значений его коэфициентов с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы