Задать вопрос
5 февраля, 07:42

Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10 (оператор цикла с предусловием)

+1
Ответы (1)
  1. 5 февраля, 08:30
    0
    Var p, i,:integer;

    begin

    writeln ('Квадраты числ') ;

    p : = 1; i:=1;

    while i< 11 do

    begin p * = i*i;

    write (p:4) ;

    i: = i + 1;

    p:=1;

    end; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10 (оператор цикла с предусловием) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы