Задать вопрос
26 июля, 03:29

Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного слова. Пример ввода: праздник Пример вывода: 8 пк

+1
Ответы (1)
  1. 26 июля, 03:49
    0
    Program lalala

    var

    len:integer;

    str:string;

    begin

    readln (str) ;

    len:=length (str) ;

    write (len+' ') ;

    write (copy (str, 1,1) + ' '+copy (str, len, 1)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы