Задать вопрос
16 апреля, 17:42

Помогите) задание: проверьте, является ли произведение четырех произвольных чисел, введенных с клавиатуры, четным число. составьте программу, на пасккале

+5
Ответы (1)
  1. 16 апреля, 21:07
    0
    var

    a, b, c, d:integer;

    p:longint;

    begin

    write ('A = ') ; readln (a) ;

    write ('B = ') ; readln (b) ;

    write ('C = ') ; readln (c) ;

    write ('D = ') ; readln (d) ;

    p:=a*b*c*d;

    if odd (p) = false then writeln ('YES') else writeln ('NO') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите) задание: проверьте, является ли произведение четырех произвольных чисел, введенных с клавиатуры, четным число. составьте ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы