Задать вопрос
8 мая, 17:18

Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным".

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).

Выходные данные: вывести слово "true" если приведенное высказывание для предложенных исходных данных является истинным или "false" в противном случае.

+5
Ответы (1)
  1. 8 мая, 20:09
    0
    A: integer;

    begin

    read (a) ;

    if (a > 99) and (a < 1000) and (not odd (a)) then

    write ('true')

    else

    write ('false') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным". Входные данные: ввести ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы