Задать вопрос
29 октября, 06:08

Написать программу нахождения произведения чисел от

1 до n. Для паскаль abc

+2
Ответы (1)
  1. 29 октября, 09:19
    0
    Uses crt;

    var

    a, n, i:integer;

    begin

    readln (n) ;

    a:=1;

    for i:=1 to n do begin

    a:=i*a;

    writeln (i,'.', a) ;

    end;

    writeln ('Ответ=', a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу нахождения произведения чисел от 1 до n. Для паскаль abc ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы