Задать вопрос
6 декабря, 21:15

составить программу на языке паскаль для нахождения максимального элемента в массиве из 7 элементов (целых двухзначный чисел) заданного случайным образом

+3
Ответы (1)
  1. 7 декабря, 00:38
    0
    uses crt;

    var a:array [1 ... 100] of integer;

    max, i, n:integer;

    begin

    randomize;

    for i:=1 to 7 do

    begin

    a[i]:=random (90) + 10;

    write (a[i],' ') ;

    end;

    writeln;

    max:=a[1];

    for i:=1 to n do

    if a[i]>max then max:=a[i];

    write ('max=', max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу на языке паскаль для нахождения максимального элемента в массиве из 7 элементов (целых двухзначный чисел) заданного ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы