Задать вопрос
19 апреля, 07:00

Составить программу в Паскаль, которая удваивает все двузначные четные числа и печатает их.

+3
Ответы (1)
  1. 19 апреля, 07:43
    0
    Если нужно что-то исправить, пишите - - исправлю.

    var

    b:=0;

    i:integer;

    mas:array[1 ... 49] of integer;

    Begin

    for i:=10 to 98 do

    Begin

    if i mod 2 = 0 then

    Begin

    b+=1;

    mas[b]: = i;

    Writeln (mas[b] + ' * 2 = ' + (mas[b]*2)) ;

    End;

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Паскаль, которая удваивает все двузначные четные числа и печатает их. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы