Задать вопрос
5 марта, 22:31

Помогите! составить программу в паскале.

У младенца Кузьки

вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью генератора случайных чисел 2 целых числа от 0 до 5 - значения для s и w. У кого зубов больше?

+3
Ответы (1)
  1. 6 марта, 00:14
    0
    Program Rinok;

    Const x0=0; x1=5;

    Var s, w: integer;

    begin

    Randomize;

    s:=Random (X1-X0) + X0;

    w:=Random (X1-X0) + X0;

    writeln ('у Кузи-', s) ;

    writeln ('у Дуси-', w) ;

    if (s>w)

    then

    Writeln ('-у Кузи больше')

    else

    Writeln ('-у Дуси больше') ;

    Readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите! составить программу в паскале. У младенца Кузьки вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы