Задать вопрос
11 августа, 00:06

Составить программу, использую цикл while do. Вывести числа в следующем порядке 2, 4, 6, 8,10 ... 20 Паскаль

+5
Ответы (1)
  1. 11 августа, 01:21
    0
    Var a:integer;

    begin

    a:=0;

    while a<20 do

    begin

    a:=a+2;

    write (a,' ') ;

    end;

    end.

    Результат:

    2 4 6 8 10 12 14 16 18 20
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, использую цикл while do. Вывести числа в следующем порядке 2, 4, 6, 8,10 ... 20 Паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы