Задать вопрос
2 марта, 10:04

Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных.

Входные данные:

На стандартный ввод передаются два целых числа a, b (0≤a, b≤9) a, b (0≤a, b≤9)

Выходные данные:

Передайте на стандартный вывод одно число - сумму введенных чисел.

Sample Input 1:

8 7

Sample Output 1:

15

Sample Input 2:

4 4

Sample Output 2:

8

+1
Ответы (1)
  1. 2 марта, 12:35
    0
    Какой язык вам нужен?

    Если плюсы, то:

    int main () {

    int num_1, num_2;

    std::cin >> num_1 >> num_2;

    std::cout << num_1 + num_2 << '/n';

    }

    если python, то

    num_1 = int (input ())

    num_2 = int (input ())

    print (num_1 + num_2)

    Если pascal, то

    var a, b: integer;

    begin

    readln (a) ;

    readln (b) ;

    writeln (a+b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных. Входные данные: На стандартный ввод передаются два целых ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы