Задать вопрос
16 июля, 19:54

Turbo Pascal

Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление объема цилиндра.

Введите исходные данные:

Радиус основания (см) = 5

Высота цилиндра (см) = 10

Объем цилиндра 1570.80 куб. см.

Для завершения работы программы нажмите.

+1
Ответы (1)
  1. 16 июля, 20:11
    0
    Uses crt;

    var r, h:real;

    begin

    write ('Радиус основания (см) = ') ;

    read (r) ;

    write (#'Высота цилиндра (см) = ') ;

    read (h) ;

    writeln ('Объем цилиндра ', pi*r*r*h:0:2,' куб. см.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы