Задать вопрос
14 апреля, 07:20

Turbo Pascal!

Составить программу для вычисления

значение функции:

y={x^2, если х<0

x-5, если х>5

0, если 0≤х≤5

+3
Ответы (1)
  1. 14 апреля, 10:26
    0
    Var x, y:real;

    begin

    write ('x=') ; readln (x) ;

    if x<5 then y:x*x

    else if x>5 then y:=x-5 else y:=0;

    writeln ('y=', y:6:3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Turbo Pascal! Составить программу для вычисления значение функции: y={x^2, если х5 0, если 0≤х≤5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы