Задать вопрос
10 ноября, 23:07

Составить программу, которая в ответ на запрос о введении числа прибавляет к нему 1, если оно меньше 100 и вычитает 1, в противном случае.

+5
Ответы (1)
  1. 11 ноября, 02:52
    0
    Var

    a: integer;

    begin

    readln (a) ;

    if a<100 then inc (a) else dec (a) ;

    write (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая в ответ на запрос о введении числа прибавляет к нему 1, если оно меньше 100 и вычитает 1, в противном случае. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы