Задать вопрос
31 декабря, 17:54

Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них совпадают символы, стоящие в одной и той же позиции.

+1
Ответы (1)
  1. 31 декабря, 18:50
    0
    Var s1, s2 : String;

    i, n : Byte;

    Function Min (a, b : Byte) : Byte;

    Begin

    If a
    end;

    Begin

    Readln (s1) ;

    Readln (s2) ;

    n:=0;

    For i:=1 to Min (Length (s1), Length (s2)) do If s1[i]=s2[i] then Inc (n) ;

    Writeln (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них совпадают символы, стоящие в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Новые вопросы по информатике
Даны целые числа K и N (N> 0). Вывести N раз число K.
Ответы (2)
Сколько различных комбинаций единиц и нулей может быть записано в одном байте? Объясните, каким образом можно использовать эти комбинации для обозначение букв и цифр?
Ответы (1)
Занятия могут состояться в одном из кабинетов с номерами от 1 до 16. Сколько информации содержит сообщение о том, что занятия будут проходить в кабинете №7?
Ответы (1)
Привести примеры (примеры должны быть разными) : Достоверной информации. Объективной информации. Неактуальной информации. Полезной информации. Актуальной информации.
Ответы (1)
Как называется способ несанкционированного доступа к информации, который заключается в подключении компьютерного терминала к каналу связи в тот момент времени, когда сотрудник кратковременно покидает свое рабочее место, оставляя терминал в рабочем
Ответы (1)