Задать вопрос
6 июля, 09:20

написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 2.5, вычисления значения величины Z=X/Y и вывода значения величины Z. Протестировать алгоритм для X=5, X=0, X=-8.75

+4
Ответы (1)
  1. 6 июля, 11:43
    0
    Самое главное не написали ... На каком языке программирования?

    Вот на PascalABC:

    program nomer1;

    var

    y, z:real;

    x:integer;

    begin

    readln (x) ;

    y:=2.5;

    z:=x/y;

    writeln (z) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу для ввода значения величины X целого типа, присваивания величине Y действительного типа значения 2.5, вычисления ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы