Задать вопрос
12 февраля, 01:44

Написать программу, которая выводит максимальное из трех чисел

+3
Ответы (1)
  1. 12 февраля, 02:53
    0
    Var

    a, b, c: integer;

    begin

    readln (a, b, c) ;

    if b > a then a : = b;

    if c > a then a : = c;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая выводит максимальное из трех чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы