Задать вопрос
23 ноября, 14:16

Составить программу в паскале

с клавиатуы вводятся 5 чисел. после ввода каждого числа выводим среднее арифметическое введенной части

P. S. пять чисел нужно выразить через одну переменную

+1
Ответы (1)
  1. 23 ноября, 18:15
    0
    Var pr, sum, n:real; i:integer;

    Begin

    write ('Вводите числа: ') ;

    for i:=1 to 5 do begin

    readln (n) ;

    sum:=sum+n;

    end;

    pr:=sum/5;

    writeln ('среднее арифметическое равно: ', pr) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в паскале с клавиатуы вводятся 5 чисел. после ввода каждого числа выводим среднее арифметическое введенной части P. S. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы